Bugs dans WordPress 2.9

Seulement une semaine après sa sortie, trois bugs dont un “majeur” ont été identifiés sur la nouvelle version 2.9 de WordPress.

Pas de panique, après avoir regardé en détail ces bugs, seulement certains d’entre nous seront impactés. De plus, tous les bugs identifiés sont déjà corrigés et seront disponibles dans la prochaine version 2.9.1 de WordPress. Si vous ne voulez pas attendre jusque là, vous pouvez utiliser le correctif de Semiologic. Copiez les trois fichiers dans le dossier wp-include/ de votre installation de wordpress.

Voici un aperçu de l’impact des trois bugs identifiés.

#11219
Le premier bug, classifié avec une criticité majeure, impacte uniquement les utilisateurs du plugin SimplePie. En fait le plugin n’est plus capable de convertir de UTF-8 vers UTF-8.

Bug WordPress

#11168
Le second bug impacte tous les widgets RSS qui ont été mis à jour de 2.8 vers 2.9.

Bugs Widgets RSS

#11505
Le dernier bug a également été classifié avec une criticité majeure car il impacte le Cron de WordPress, ce qui signifie que la plannification de vos articles ne fonctionne plus. Ceci est peut être un peu plus gênant.

Bug WordPress Cron

source Semiologic

Tags: 2.9, 2.9.1, Bug, Cron, Release, SimplePie, Widgets RSS, WordPress

Trackback from your site.

Commentaires (1)

Laisser un commentaire